[pptp-server] ppp_mppe.o: unresolved symbol RC4_set_key

meridian me at tha.net
Sun Aug 1 01:34:07 CDT 1999

i ran the kinstall.sh script to add ppp_mppe support to the kernel, and it
compiled the ppp_mppe without any errors. after installing the modules, and
rebooting (ppp is compiled into the kernel not as a module), i ran insmod
ppp_mppe to install the module for mppe and got this error

/lib/modules/2.2.10/net/ppp_mppe.o: unresolved symbol RC4_set_key

i copied all the seemingly necessary rc4 files (from openssl 0.9.3a source)
into /usr/src/linux/drivers/net before compiling the kernel. so i do not
know what exactly is causing this.

anyone able to help me out from here?


 me at NOSPAM.tha.net

-------------- next part --------------
A non-text attachment was scrubbed...
Name: meridian.vcf
Type: text/x-vcard
Size: 225 bytes
Desc: not available
URL: <http://lists.schulte.org/mailman/private/pptp-server/attachments/19990801/77b80d09/attachment.vcf>

More information about the pptp-server mailing list