[pptp-server] No logs, no connections, just error 629

Andrew McMillan Andrew at catalyst.net.nz
Tue Jan 25 13:26:01 CST 2000


I must be doing something really basic wrong, but I can't get to first

I have installed pptpd using the Debian package from potato but when I
try to connect from a Windows98 box on our LAN I get Error 629: You have
been disconnected from the computer you dialled.

I have looked at the connection with tcpdump and I get 6 packets flowing
back and forth between the two machines in the 'instant' that it takes
for the error 629 to come up.  If I stop pptpd it takes much longer for
that same error 629 to come up than if I have it running.

I have built kernels, with GRE, PPP and every other option I can see
that should be reasonable.  I have applied patches for mppe and rebuilt
ppp.  I have tried configuration files verbatim with the examples which
appear in the documentation and on the web pages.

As far as I can see I have debugging enabled too, but I am not getting
any messages in any log files after:
pptpd[5939]: MGR: Manager process started

Any ideas would be appreciated!

  Kernel 2.2.14
  PPP version 2.3.10
  PoPToP version 1.0.0

					Andrew McMillan.
            Andrew McMillan, e-mail: Andrew at cat-it.co.nz
Catalyst IT Ltd, PO Box 10-225, Level 22, 105 The Terrace, Wellington
Me: +64 (21) 635 694, Fax: +64 (4) 499 5596, Office: +64 (4) 499 2267

More information about the pptp-server mailing list