[pptp-server] PoPToP v0.8.2 released

Matthew Ramsay matthewr at moreton.com.au
Mon May 10 20:56:51 CDT 1999

You probably have an older version of automake/autoconf than what I used
to package everything.. (i'm assuming this is the problem) I have
automake 1.4 and autoconf 2.13..

You could rename Makefile.old to Makefile and compile it like that (do a
make.. and then a make install) as an alternative.

If you do this though.. u will need to add the following line to
#define VERSION "0.8.2"

Otherwise download the latest autoconf/automake.. i'll look into this
some more now to see if i can fix this.

Good luck!

> ./configure -- worked ok.
> Then tried to make:
> [root at pro pptpd-0.8.2]# make
> cd . && autoheader
> /usr/bin/autoheader: Symbol `PACKAGE' is not covered by
> /usr/lib/autoconf/acconfig.h
> /usr/bin/autoheader: Symbol `VERSION' is not covered by
> /usr/lib/autoconf/acconfig.h
> make: *** [stamp-h.in] Error 1
> [root at pro pptpd-0.8.2]#
> does anyone know what that means ?

More information about the pptp-server mailing list